2004-2006 Lancer Ralliart

Discussion related to the 4G69 powered Lancer Rallairt
blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Tue Jul 31, 2012 10:54 am

It only half answers my question :)

Why can't you say in a complete sentence that you have or have not tuned a automatic turbo lancer ralliart? Regardless, if you have done so then answer the rest of the questions from my last post. I'm not angry with you or trying to put you on the spot, I just have questions to ask that need answers :)

Its a bit frustrating when I ask like 5 questions and only get a single line response. I just want info on my situation - remember I'm a paying customer. You got have my payment but I don't have much in return at this point :(

hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Re: 2004-2006 Lancer Ralliart

Post by hackish » Tue Jul 31, 2012 2:16 pm

I can't tell you why your car goes flat as soon as it hits boost. The last map I did for you was based on a very similar setup. The part that's probably confusing you is that I've been working on an AT tune that modifies the transmission parameters, ie when it shifts. Has nothing to do with what we're doing here. That project is not yet complete.

The main areas to look at are the MAP voltage with the key on, engine off and the condition of your MAF sensor. Problems with either will cause the symptoms you listed.

-Michael

blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Tue Jul 31, 2012 10:05 pm

Hrmm don't know what to say. Car runs fine with the piggyback in and out of boost. Can't really point my finger at the maf sensor because of this. The only difference between the reflash and piggy is we're adding the aftermarket omi 3 bar map sensor. I can definitely look into the voltage of the map sensor with the key on and engine off for you.

blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Thu Aug 09, 2012 7:35 am

Ok so I've got a new wideband installed that can actually log my afr. I'm going to get you the voltage of the map sensor with the engine off. Can you send back my 2nd ecu that you have with a reflashed rom on it?

hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Re: 2004-2006 Lancer Ralliart

Post by hackish » Thu Aug 09, 2012 6:42 pm

Sure. If you check the forums here I think I posted how you wire the wideband up so you can log the AFR through your tactrix.

-Michael

blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Fri Aug 10, 2012 7:41 am

Are you speaking about logging AFR through the tactrix to your software or to evoscan? Regardless, I can't log anything of purpose until you send me back my reflashed ecu - I'd only be logging AFR of rrm's kit without that piece.

hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Re: 2004-2006 Lancer Ralliart

Post by hackish » Fri Aug 10, 2012 7:45 am

Logging it through the tactrix and my software. I understood from Brent that the ECU you sent was a stock one you wanted flashed with a turbo map.

-Michael

blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Fri Aug 10, 2012 10:56 am

Nope the ECU you currently have of mine is the one we've been flashing all along. It should have whatever previous turbo flash we last tried on it now. If you have changes to make to it before sending it back, that would be awesome, but if you still feel that it should be working, then I guess send it back and I'll log a few runs with it.

Next issue - I don't have your software yet. You guys kept telling me you'd get me it but I never got anything. I can't log using your software and my tactrix cable unless I've got the software :) I'm going to need the software and my ecu to do anything helpful from this point onwards.

blair16
Posts: 9
Joined: Wed Jul 25, 2012 11:18 am

Re: 2004-2006 Lancer Ralliart

Post by blair16 » Mon Aug 20, 2012 10:37 am

So can I get the software and my other ecu to start working on this?

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: 2004-2006 Lancer Ralliart

Post by cranswick » Wed Aug 22, 2012 8:34 pm

you're not registered in the system?...once registered you can log in, and access all the tunes you pay for plus your stock ROM, and all the new builds of UVtune

Post Reply