Page 1 of 1

Bricked ECU?

PostPosted: Fri Jul 29, 2016 1:47 pm
by tw3nty0n3
When I tried to run the 'perform installation' command as instructed, it got stuck in a loop. After it read the ECU it asked me to turn the ignition to off, select OK, then turn it to on and select OK again. When I turned it back to on, it said it wasn't able to connect and asked me if I wanted to retry. It asked me to turn it off/on again and got stuck in this retry loop over and over.

Now, the car won't start. I tried to run the 'recover ecu' command and I see the .recover file for my car but it says I don't have the license to do that.

Any ideas on what I can do to get back to normal? Keep in mind, this ECU was already flashed (mailed in to Hackish) and I was able to datalog from it just fine. Not sure why it was insisted that I run the 'perform installation' command. Not sure if that's why it got bricked, just thought I'd share that piece of info.

I have a full tank of 91 and when I swapped in the stock ECU, my AFR was at 10 when idling :shock: I'm not going to drive it around like that.

Any help is much appreciated. Thanks!

Re: Bricked ECU?

PostPosted: Mon Aug 01, 2016 3:52 pm
by hackish
It's literally impossible to brick one of these ECUs since they have a recovery mode. Can you make sure that your license is up to date in the software and give the exact error message you're getting from the recovery file?