new tuner

Discussion related to the 4G69 powered Lancer Rallairt
lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Sun Jan 10, 2016 11:22 am

Ok used a different computer and got it connected i guess now you just write me a tune? And i run some logs for you?

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Sun Jan 10, 2016 11:25 am

Also when i ask it to connect to the ecu i works for a little then says "the vin read from your vehicle was unable to be decoded. Please contact support for assistance."

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Sun Jan 10, 2016 2:24 pm

When you do the install process it should write the VIN to your car. It's specific to your case because the 2004 did not originally support the VIN.

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Sun Jan 10, 2016 7:22 pm

ok well now I cant even log in. keeps telling me that it cant authenticate my login. :/ sorry for being such a pain Michael I do appreciate all the help have been looking forward to this flash for probably 5 years now lol.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Mon Jan 11, 2016 1:26 pm

Seems like the server had a lot of incorrect password attempts on your account. The password is case sensitive.

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Tue Jan 12, 2016 1:43 pm

Ok i got in and connected but i dont see what to install still shows that the flash isnt installed. What should i look for/do?

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Thu Jan 14, 2016 12:05 am

In the ECU menu you should see an option for perform installation. Do you think there would be a time when we can connect via teamviewer so I can walk you though the process? Seems to be taking a lot of time to get you going and I'd like to see it running on your car soon!

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Thu Jan 14, 2016 9:53 am

yea that's fine. the thing though is that under the ecu tab there is no preform install tab at all just says connect, disconnect or read codes. no where anywhere does it say to preform install. that's why I am confused. and how does team viewer work and what do I need to make it happen?

Post Reply