new tuner

Discussion related to the 4G69 powered Lancer Rallairt
lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

new tuner

Post by lanceresx9 » Wed Dec 16, 2015 5:57 pm

whats up guys just about to get my 04 ralliart flashed really excited! also wondering if the 2.0 cable has to be used or can the 1.3u be used as well thanks guys havnt seen any new post so don't know how active this forum is.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Wed Dec 16, 2015 7:36 pm

There are a few lancer guys around but the bulk of the users have Eclipses. The Lancer ralliart was the original platform I developed but the car is starting to get a bit older and there aren't that many on the road. The tactrix openport 2.0 is the cable to use.

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Thu Dec 17, 2015 5:20 pm

Yea i figured as much how do the tunes preform on this platform? Have you had promising results? I do plan on boost in a year or so so i will need a fi tune then. Also how does e85 preform n/a thinking of running e85. And thanks for all the help michael been a huge help.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Fri Dec 18, 2015 12:53 am

The tunes perform just as well as the Eclipse GS. I've put a number of the lancer ralliarts on the dyno. The downside is since they're not CAN, datalogging is very slow.

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Mon Jan 04, 2016 6:59 pm

hey hackish I just got the openport 2.0 hooked up and I can not connect to my ecu ive been trying to read but cant find anything on if ineed a flash cable or need to cut and splice a wire over or what. help is much appreciated thanks.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Mon Jan 04, 2016 10:11 pm

You have the mitsu flashing adapter plugged in correctly?

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Mon Jan 04, 2016 11:40 pm

Dont have the adapter is there any way around it or do have to buy the adapter as well?

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Wed Jan 06, 2016 8:09 am

You can add a pin to your obd2 plug and wire it to the same wire as the adapter plug. I believe it goes to pin 11 on the obd2 plug.

-Michael

lanceresx9
Posts: 10
Joined: Fri Jul 19, 2013 12:29 pm

Re: new tuner

Post by lanceresx9 » Wed Jan 06, 2016 7:37 pm

ok spliced over the pin into pin 11 on my obd2 and still am unable to connect I keep getting the message saying it is unable to connect to vehicle ensure the key is turned on and the openport is connected properly. I am unsure of what to do next. any ideas?

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: new tuner

Post by hackish » Fri Jan 08, 2016 11:31 am

Think we could setup a time and connect via teamviewer? If you're not able to connect to the ECU that could be a different problem than if you're not able to flash it.

-Michael

Post Reply