Ontario Drive Clean and P0401

Discussion related to the 4G69 powered Lancer Rallairt
cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Ontario Drive Clean and P0401

Post by cranswick » Thu Jul 10, 2014 9:44 pm

as per text conversation, it shows EGR monitor status N/A that is with P0401 disable check box uncheck, and EGR flow check is unchecked...I like the features tree, I didn't have them before the latest def :)

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: Ontario Drive Clean and P0401

Post by hackish » Mon Jul 14, 2014 10:18 am

Does that give you the passes you need?

-Michael

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Ontario Drive Clean and P0401

Post by cranswick » Mon Jul 14, 2014 9:21 pm

i don't know, i will give it a try as soon as i get the catalyst and O2 sensor monitors to show ready...i actually got pulled over today for having expired plates, i was in uniform, and explained the situation and let me go, but i have to go to the MTO to get temporary registration until i can pass the e-test.

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Ontario Drive Clean and P0401

Post by cranswick » Tue Jul 15, 2014 7:49 pm

So funny story...and i hope you're not mad since you did all that hard work for me, but last year when i got a "conditional pass" (meaning, some of the monitors were not ready) i was told by the official at the MTO that before i could renew my registration, i would have to complete another E-Test the following year, rather than the standard 2 years. Anyway, so i went into the MTO this morning to get a temporary sticker, until i could get the car to pass the E-Test, and they had no record of my car requiring a valid E-Test for renewal...so it turns out we have another full year to figure it out, lol, sorry Mike.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: Ontario Drive Clean and P0401

Post by hackish » Thu Jul 17, 2014 4:03 pm

Hehe. That's perfect! I've actually been re-writing the entire boost patch to rescale the larger MAP sensor since someone needed a tune and has a 4 bar MAP sensor (bad idea). The software wasn't designed to be able to arbitrarily know what sensor you have installed...

-Michael

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Ontario Drive Clean and P0401

Post by cranswick » Thu Jul 17, 2014 5:41 pm

right on...so while you're at it, how hard would it be, for the end-user being able to change the boost pressure axis as they please? (like make max boost column a scaler parameter, and then have the map automatiucally divide by the number of columns for axis values, and have the map that's already there be filled with extrapolated values from the previously working map, and a default "rich as fuck" number generated for all columns that previously did not exist.) that would be cool.

hackish
Site Admin
Posts: 598
Joined: Wed Jan 05, 2011 1:49 pm

Re: Ontario Drive Clean and P0401

Post by hackish » Fri Jul 18, 2014 7:57 am

cranswick wrote:right on...so while you're at it, how hard would it be, for the end-user being able to change the boost pressure axis as they please? (like make max boost column a scaler parameter, and then have the map automatiucally divide by the number of columns for axis values, and have the map that's already there be filled with extrapolated values from the previously working map, and a default "rich as fuck" number generated for all columns that previously did not exist.) that would be cool.
Right click on the axis and select edit horizontal axis.

-Michael

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Ontario Drive Clean and P0401

Post by cranswick » Fri Jul 18, 2014 5:23 pm

omg, you're the best...

Post Reply