Launch control

Any discussion related to the 4G Eclipse GT/GS
Post Reply
CMTurner
Posts: 4
Joined: Wed Mar 25, 2015 7:06 pm

Launch control

Post by CMTurner » Thu Nov 05, 2015 8:45 am

Hey michael, has there been a official patch for the Launch Control?
I have it on my fast works but can't seem to get it too work, I have both fields set to 3000 rpm, and tried 10, 5 and 3 mph and still couldn't get it too work, let me know what I'm missing
Thanks
07 GS 5 speed

hackish
Site Admin
Posts: 582
Joined: Wed Jan 05, 2011 1:49 pm

Re: Launch control

Post by hackish » Fri Nov 06, 2015 10:44 am

What exactly is it doing or not doing? No limiter at all???

-Michael

CMTurner
Posts: 4
Joined: Wed Mar 25, 2015 7:06 pm

Re: Launch control

Post by CMTurner » Fri Nov 06, 2015 11:53 am

Correct, no limiter at all, just revs right past itb

CMTurner
Posts: 4
Joined: Wed Mar 25, 2015 7:06 pm

Re: Launch control

Post by CMTurner » Tue Nov 10, 2015 7:28 pm

Have you had a chance to look at my last patch?

hackish
Site Admin
Posts: 582
Joined: Wed Jan 05, 2011 1:49 pm

Re: Launch control

Post by hackish » Wed Nov 11, 2015 11:24 pm

Forum software doesn't seem to be letting me upload your file. Try this link.

https://www.dropbox.com/s/ut9ahbd8cx26r ... 1.cod?dl=0

-Michael

CMTurner
Posts: 4
Joined: Wed Mar 25, 2015 7:06 pm

Re: Launch control

Post by CMTurner » Fri Nov 13, 2015 10:15 pm

I got the tune and it worked, thank you

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests