Known Issues

Any discussion related to the 4G Eclipse GT/GS
Post Reply
hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Known Issues

Post by hackish » Fri Mar 16, 2012 7:10 am

This is to report any issues. I'll put them up as soon as they're reported and confirmed.
Build 1046
Datalogging doesn't work properly with this version. Reading and writing has been well tested.

Planned for the next release.
Obviously fixing the datalogging.
Auto-Update to the latest build.
Auto-download any new tune / definition updates from the server.

eclipsercr2006
Posts: 4
Joined: Sun Apr 01, 2012 3:31 pm

Re: Known Issues

Post by eclipsercr2006 » Sat Apr 07, 2012 10:22 pm

moments ago i had the option to datalog but closed out the menu and never got the option back; it wouldn't upload any data though just a friendly update
Last edited by eclipsercr2006 on Sat Apr 07, 2012 11:09 pm, edited 1 time in total.

hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Re: Known Issues

Post by hackish » Sat Apr 07, 2012 10:41 pm

What revision are you running?

eclipsercr2006
Posts: 4
Joined: Sun Apr 01, 2012 3:31 pm

Re: Known Issues

Post by eclipsercr2006 » Sat Apr 07, 2012 11:08 pm

i had both but im running the updated or so it tells me but it doesnt allow me to select it now i can only read and clear codes for some reason i cant read the rom, i was able to download something that looked like i was reading a binary set multiple sets of numbers miles long but i tried to upload it for my tunes but didnt take i deleted the file to start over but it keeps telling me that it cannot read the rom due to message error: unable to establish flash loader connection........................found issue it was my extension cable for the obd2 connector so fixed!
Last edited by eclipsercr2006 on Sun Apr 08, 2012 9:32 pm, edited 1 time in total.

eclipsercr2006
Posts: 4
Joined: Sun Apr 01, 2012 3:31 pm

Re: Known Issues

Post by eclipsercr2006 » Sun Apr 08, 2012 9:30 pm

we found something for evreyone to be aware but not to be alarmed of when you read your rom and then upload it to the website the task bar will be complete according to the number of min/sec for downloading/uploading as of right now it will not show a notice of completion just watch for the task bar to finish!

cranswick
Posts: 124
Joined: Mon Feb 27, 2012 2:10 am

Re: Known Issues

Post by cranswick » Tue Apr 10, 2012 10:16 pm

don't know if it was the fact that i soldered the reflash wire, or just jiggled the tactrix cable connector...but we were having problems writing, i was able to read no problem first try, but a while later i was unable to write, but it could have been a shitty connection at the OBD2 port, or the reflash wire...just double check your tactrix cable is seated well, before you try connecting to the ecu...

hackish
Site Admin
Posts: 599
Joined: Wed Jan 05, 2011 1:49 pm

Re: Known Issues

Post by hackish » Wed Apr 11, 2012 7:26 am

eclipsercr2006 wrote:we found something for evreyone to be aware but not to be alarmed of when you read your rom and then upload it to the website the task bar will be complete according to the number of min/sec for downloading/uploading as of right now it will not show a notice of completion just watch for the task bar to finish!
This is fixed in the next version. I did get tired of clicking OK while testing and that explains why there are quick keys for many of the features and when it's done it just goes away.

-Michael

Post Reply