Search found 30 matches

by TrevRoar
Fri Apr 21, 2017 12:46 pm
Forum: Mitsubishi
Topic: Error Message: Dependency not found after clean install
Replies: 2
Views: 1850

Error Message: Dependency not found after clean install

Hey Michael, I did a clean install of Windows 10, and forgot to grab the fastworks files in the Documents folders. Did the template update, and tried to get them back, but now I have this error that is in the attachment. Also, side note, couldn't see any gauges or monitors to monitor, most likely re...
by TrevRoar
Thu Oct 08, 2015 7:34 am
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Re: Need support, Cannot write to ECU for any tunes

Nothing in email yet. Maybe you can post the file here?
by TrevRoar
Tue Oct 06, 2015 8:55 pm
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Re: Need support, Cannot write to ECU for any tunes

Please do! Thanks Michael! I'll be sure to watch for it
by TrevRoar
Wed Sep 30, 2015 1:46 pm
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Re: Need support, Cannot write to ECU for any tunes

Hello Michael, I sent an email as instructed above, but hasn't gotten anything back from you. Will you be emailing the tune, or does it get pushed out another way? Let me know, here is a copy of my request. Provide a tune to support the following mods I’m currently using version 9308, def file 1860A...
by TrevRoar
Thu Jun 25, 2015 1:54 pm
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Re: Need support, Cannot write to ECU for any tunes

Lets give that a shot to rule it out. Last five of the VIN 11398
Just would need the immoblizer disabled.
by TrevRoar
Thu Jun 25, 2015 12:42 pm
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Re: Need support, Cannot write to ECU for any tunes

Not sure if you made any changes with my account, but all is working now with connecting and writing to the ECU. However, after the upgrade, I'm getting two codes P1020 and P1022 for the Mivec controls. I have replaced the Mivec actuator, and pressure sensor, as well as installed new rockers into ea...
by TrevRoar
Mon Jun 15, 2015 4:04 pm
Forum: 4G Eclipse
Topic: Need support, Cannot write to ECU for any tunes
Replies: 12
Views: 35206

Need support, Cannot write to ECU for any tunes

Hello Michael, looking for some help as soon as you can offer it. I'm going to lay out all my issues here all at once, so we can get them resolved. First issue, I cannot write to my ECU without doing an ECU recovery. I just tried uninstalling the software, deleted all FastWorks directories and re-in...
by TrevRoar
Sat Jun 13, 2015 7:33 pm
Forum: Suggestions
Topic: Ability to download current cod from ECU
Replies: 4
Views: 9240

Re: Ability to download current cod from ECU

Ahh, then I need to get some assistance on the issue. Everytime I read from the ECU, and try to open the tune, I get an error that says "This is an ECU backup file. It must be sent to the server so you can download a tune" I'll get with Hackish on the issue, I have another support request in already...